Custom Firmware 6.35 PRO-B3 - 19 Március 2011 - Play®Station Portable Játék És Hír Birodalom
djberki a 2300-dik felhasználó !

Bejelentkezés
Gyors menü
 
Nézettség
Keresés
Naptár
«  Március 2011  »
HKSzeCsPSzoV
 123456
78910111213
14151617181920
21222324252627
28293031
Szavazás
Van PSP-d ?
Összes válasz: 435
Nyitólap » 2011 » Március » 19 » Custom Firmware 6.35 PRO-B3
12:25:07
Custom Firmware 6.35 PRO-B3
Megtaláltam a PSP CFW újabb frissítését Pro-B3 néven mutatkozik be. A frissítés szerencsére jól ment az én kis 3004 gépemen, nem állítom hogy az összes PSP típus támogatja a szoftvert (1007-re gondolok) !
 


Telepítés

 

- Töltse le ezt a file-t
- Csomagolja ki
- Majd nyissa meg a mappát
- Másolja a PSP/Game mappába

- Kapcsolja be a PSP-ét majd futtassa a game mappából a frissítést
- Készen is van
Kategória: PSP Hírek | Megtekintések száma: 775 | Hozzáadta: TonicK | Helyezés: 0.0/0
Összes hozzászólás: 6
6  
rátettem, csak ugyanezt írja mint az elsőnek XD PSP 3000-res pedig... XD

5  
ha 6.20 OFW-s a gépem, akkor is rá lehet tenni, vagy először rá kell tenni a 6.35-ös OFW-t ? :S
A gépemnek nem lehet semmi baja, és vissza tudom tenni könnyedén OFW-re?

4  
Nekem 5.50 Gen-D3-as psp 2004-em van és rá szeretném tenni ezt csak nem tudom hogy kell segítsetek

3  
Nekem is ezt a requirest írja pedig nekem 2003 van és ugyanezt írja TwT

2  
Ez a flash a törhetetlen psp-kre vonatkozik, neked az 5.50 gen-d3 kell egy prometheus v6 kiegészítéssel. Ezzel minden játék megy. Persze attól is függ, hogy milyen szoftver van jelenleg a gépeden. Ha még érdekes a dolog, akkor írj.

1  
Szia! Én formáztam a memory stick-et. és feltettem a 635PROUPDATE mappát, de ezt írja ki Sorry! This program requires 6.35. sad PSP 1004 amire rátenném. előre is köszönöm a segítséget.

Név *:
Email *:
Kód *:

Copyright MyCorp © 2016 A uCoz tárhelye


>